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Like it was yesterday, I remember redrawing
my first ever logo back in 1996 while studying
graphic design at Hornsby TAFE.
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Most of my classmates did not enjoy redrawing
this low-resolution logo. But I loved it! And ever
since that day, I’ve had a hunger and a passion
for all things relating to producing perfect
production-ready artwork.
25 years later, after learning many hard and
challenging lessons, I want to now share with you
what I have found necessary and helpful.
My aim for this eBook is for you to find it easy
to read, down-to-earth, and helps you to create
perfect production-ready artwork.
Marty Daley
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Vector
Vector images are made up of lines and
curves joined together via anchor points set
by mathematical calculations. The Pen tool is
used to create anchor points. Pen tool ‘Clicks’
(without dragging) will create a straight line.
‘Click-&-drag’ will start or continue a curve line.
Advantages: infinitely scalable without
impacting quality. Apply exact colour values
(PMS, CMYK, RGB). Easy to edit. Export to
bitmap. Perfect for logos, illustrations, setting
type, line drawings, and graphics. File sizes are
typically smaller when compared to bitmap
files.
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Disadvantages: not a photo editing program.
Handy tip: A vector image performs and
behaves like an infinitely expandable rubber
band. The edges will always remain sharp.
VECTOR
FILE TYPES
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Bitmap

High
resolution
300dpi

Bitmap images are made up of tiny coloured
pixels/dots arranged to a grid (dpi: dots per
inch). Bitmap images are resolution dependant.
High resolution: 300dpi - photo/print quality.
Low resolution: 72dpi - online use.
Advantages: photographic quality. Photoshop
editing tools/features/filters allowing for artistic
freedom and spectacular realistic results.
Disadvantages: when scaling, pixels are added
or removed, resulting in pixelation and lower
image quality.

Low
resolution
72dpi

Handy tip: imagine a bitmap image as a giant
colourful chessboard. Each square is a different
colour. Becoming a skilled Photoshop ‘Master’
takes hours of practice and patience.
BITMAP
FILE TYPES

3

EPS
Copyright © 2021 www.martydaley.com.au

Redraw

Here is a low resolution
bitmap image. Zoom
in to see the pixelated
and fuzzy edges.

Precisely tracing over a bitmap logo/image
using a vector-based program like Adobe
Illustrator.
Once the tracing process has finished, the
bitmap image is removed from under the vector
image. The vector image can now be edited,
scaled, coloured, and is 100% production-ready.

This image shows the
vector tracing lines,
curves, anchor points
& handles on top of a
bitmap logo.

Three handy tips:
1. Spend time understanding and using the
pen tool, layers, pathfinder, shape tool, and
type tool. Master these things, and you will
increase accuracy and speed.

Here is the finished
vector redraw. Zoom
in to see the sharp and
clean edges.

2. Avoid auto-trace when redrawing logos and
images that have precise edges, corners,
and colour blends. Auto-trace is perfect for
vectorising hand-drawn images, cartoons and
when perfection is not required.
3. Saving a .jpg to .eps in Adobe Photoshop
doesn’t make it a vector .eps image.
Bonus: pen tool training - www.bezier.method.ac

SAVE THE
REDRAW AS
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3 Adobe Illustrator Tips
1. Document Colour Mode: Creating a new job in CMYK, mono, or PMS, the
following is ultra-critical. New Documents > Color Mode: CMYK and not
RGB. To check what colour mode an existing file is in File > Document Color
Mode. Changing to CMYK from RGB mode will change the colour values of
your entire artwork. Triple check and correct all colour values when you do.
Never copy/paste a CMYK or 100% black artwork into an RGB mode
document. Doing so will instantly change the CMYK and 100% black colour
values in your artwork. The job will print with new incorrect colour values.
2. Colour slider values: When editing a CMYK or mono artwork, only use the
CMYK slider values and never the RGB slider values. Tip: If you have two or
more coloured shapes selected simultaneously (thinking they are the same
colour) and the fill colour shows a question mark, the colour values are not
the same for each element. Carefully examine what the colour should be
and then apply the correct CMYK or mono value. Check mono files are a
true 100% black and not percentages of CMYK or RGB.
3. Scale Stroke & Effects: check your settings now! Preferences > General >
Scale Strokes & Effects. Is it ticked? If not ticked, save and close all open
files. Then go back to Preferences > General > Scale Strokes & Effects. Tick it.
Press OK. Quit Illustrator. Reopen Illustrator. This setting is now ‘hard-wired’.
5
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RGB/CMYK/PMS
1: Work out the PMS colour.
2: Work out the actual CMYK/RGB values
DON’T: Edit > Edit Colors > Convert to CMYK or RGB.

To visualise and understand the mammoth
challenge designers and printers face when
estimating/calibrating RGB to PMS or CMYK to PMS,
think of it like a funnel or martini glass. Some RGB/
CMYK values will, and some won’t marry up to a
PMS colour. Compromise and approximation might
be your only option. Better still. Ask your designer to
work backward.

VISIT: https://www.pantone.com/color-finder
Find out what Pantone advises the CMYK/RGB
values should be. You can also estimate PMS colours
by entering RGB/CMYK values as well.

RGB:

16,777,216 colour combinations

CMYK: 16,000 colour combinations
PMS:
6

2,161 Pantone Spot colours
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Colours
C

M

Y

K

CMYK - Cyan, Magenta, Yellow,
Key (K = black). 4 colour process
inks, perfect for photo realistic
prints, business cards, and large
format printing.

R
G B
RGB - Red, Green, Blue. Colours
are generated by emitting light.
TV’s, scanners, mobiles, and
digital cameras all use RGB
colouring.
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Reflex Blue C

PMS 376 C

PMS 871 C

PMS 485 C

PMS 123 C

PMS 877 C

PMS - Pantone Matching System.
A world standard numbered
ink system used by all print
decorators to ensure universal
colour matching accuracy.
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Colour Theory
PRIMARY

8
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Designed by macrovector / Freepik

Fonts To Outlines
1. Using Illustrator, go Select > Select All.

When submitting production-ready artwork,
it is vital to convert all type to outlines. This
action removes the type’s active and editable
functions and transforms the type into simple
shapes and objects.
This dramatically helps speed up the art
approval process. Removes the need to supply
a font file. But most importantly, it eliminates the
risk of font substitution.

2. Go Select Type > Create Outlines.

Please note: save a master copy of your
artwork with the fonts still active. Make sure
you didn’t receive a font error message at the
time of opening your artwork. You must have
the exact font loaded on your computer to
successfully perform the following steps.
If you receive a ‘missing font’ error message and
still proceed without fixing the font issue, the
type you are about to outline will be wrong.
Font substitution will occur. Gone unnoticed, this
could be a costly error.

The type is now a vector shape and no longer
active or editable text.
9
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www.whatthefont.com
Identifying any font couldn’t be easier with the help of www.whatthefont.com

1. Isolate
the font.

2. Upload
the font
image.

3. Adjust
crop.
Click
arrow.

4. Review
the
w

Results not 100%? Ask the forum: www.myfonts.com/WhatTheFont/forum/
10
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Anatomy Of Type
Crotch

Beak

Bowl

Terminal

Arm

Shoulder

Ascender
Counter

Ear

Cap Height
x-Height

Stem
Baseline
Link
Descender

Serif

Aperture
Loop

Hairline

Tail
Beak
Stem

Serif
Arm
Crotch
Tail

The tip of a capital ‘T’, just after the
‘Arm’.
The body of a letter, or the thickest
straight line in between the x-height
and the Baseline.
The tips protruding at the end of a
letter.
Also called a ‘Crossbar’. Connects to an
ascender/stem.
The valley at the bottom of a ‘V’ or ‘Y’.
The point the protrudes passed a
descender at an angle. The opposite to
a ‘Terminal’.

Descender line

Bracket
Descender The part of a ‘Stem’ that descends the
Baseline.
Counter
An enclosed area of a letter.
Bowl
The curved area of the main part of
letter. Think of it as a curved ‘Stem’.
Ear
Protrudes straight from the ‘bowl’ of a
letter. Not connected to an ‘Arm’.
Link
Connects the body of a letter to the
loop.
Loop
The curved area the loops around under
a letter.
Terminal
Similar to an ‘Ear’ but is connected to an
‘Arm’.
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Aperture
Bracket
Ascender
Shoulder
Hairline

The opening to an enclosed area of a
letter.
Connects the Serif to a ‘Stem/
Descender’.
The part of a ‘Stem’ that ascends the
x-height.
A curve that connects ‘Stems’. ‘h’, ‘n’, ‘m’.
Diagonal line that connects letter
elements. Think “A skinny stem”.

Credit: http://jamesbutterly.com/2016/05/04/the-anatomy-of-typography/

Typeface Styles

Type tips: always choose a typeface that is appropriate to the message. It is a good idea to design using
a pair of complimenting typefaces. Never type in ALL CAPITALS when using a script font (really
hard to read). Comic Sans is never a good option. If in doubt, always use Helvetica Neue. Hierarchy and
scale are essential when setting headings, subheadings, and body copy.
12

Credit: https://bigmaxsstudio.com/typography/

Trims/Bleed
Probably the most crucial question you need to
ask before setting up your artwork.

Business card
89mm x 55mm
Bleed = 3mm.

Does this job require trims and bleed?
If a cutting machine (e.g., guillotine, plotter) is
used to complete a job, trims and bleed will
be required when creating production-ready
artwork.

Pink pattern = bleed area. Dash lines = trims.

Business cards, pull-up banners, flags and
brochures (just to name a few) will require trims
and bleed.
Trims: dash lines indicating trim/cut size. Trims
are created when creating the PDF. PDF
settings: Marks and Bleeds > Tick Trim Marks.
Offset: 3mm. Tick Bleeds. Press OK.
Bleed: extending the artwork past the trim size.
Bleed is required if the design is touching the
edges. This will ensure no white gaps appear
along the edge when cutting to the final size.

13
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Mock-up Tips
Curved products:
Position scaled logo
on the product photo.
Effect > Warp > Arch >
Horizontal > Bend - or +.
Press OK. Object > Exp.
Appearance.

Placing a logo on a product and making it look
‘branded’ can be as easy as copy & paste.
For example, placing a logo onto a flat t-shirt
image.
Mock-ups become challenging when a product
has a curved surface (e.g., drink bottle), tilted,
or perspective (e.g., bag/box objects). Having a
few tricks up your sleeve will help make a logo
‘pop’ on any shape.

Tilted products:
Position grouped logo/
line drawing on the
product. Effect > Distort
& Transform > Free
Distort. Move anchor
points until it looks right.
Press OK. Object > Exp.
Appearance. Delete
line drawing.

Important note: placing a logo on a supplier’s
line drawing will ensure correct scaling and
positioning. Take note of the decoration
requirements: max. W x H, bleed (if required),
‘safe’ clearance space, min. font size, correct
decoration position (laser/pad/screen/
embroidery/embossed/de-bossed/foil/digital/
etc). A logo on a line drawing is sufficient to
sign off from at this point.
Remember to check the logo has the correct
FILL and STROKE colour applied to it.

14
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Logo Mining A PDF
Tip 2: Open the PDF in Illustrator. Zoom up close to
the logo. Press View > Outline. You will see 1 of 2
results.

Finding a client’s vector logo might be easier
than you think.
Google search company name + PDF. ASX
listed companies, councils and government
bodies will show their annual reports (select
most recent). Shop menus, franchise documents,
catalogues, brand guidelines, and product
manuals are gold mines.
Depending on how clean or messy the original
file was constructed, you may need a ‘surgery’
approach to ensure safe extraction.

If you see a 4 sided shape with or without a cross,
it is a bitmap logo. If you see construction lines
outlining the logo, this means it is a vector logo.

Tip 1: Open the PDF and zoom up close to the
logo. If you see pixels/fuzzy edges, it is most
likely not a vector logo. Keep on searching for
another PDF.
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Logo extraction: while in Outline mode, use the
White Arrow tool to select just the logo (click/
drag around the entire logo). Edit > Copy. New
document. Edit > Paste. Check colours, missing
elements, and accuracy. Using the White Arrow
tool, delete any unwanted shapes or elements.
Copyright © 2021 www.martydaley.com.au

Who Gets What File
Client
PDF

JPG

Designer
PNG

PDF

• Profile Images on
Social Media
• Internal Word
Documents like
Memos and
Letterheads
• PowerPoint
Presentations
• Email Signatures

•
•
•
•
•
•

Developer

AI

SVG

Website Design
Banner Ads
Animations
Signage
Marketing Materials
All Conceivable
Design Projects

JPG

PNG

AI

PDF

• Website / App
Development
• Custom Emails
• Landing Pages
• Blogs

•
•
•
•
•
•
•
•
•

Print
PDF

Decorator
EPS

Business Cards
Stationery
T-shirt
Graphics
Flyers
Brochures
Direct Mail
Embroidery
Vehicle Decals

Web
EPS

SVG

Scalable

Editable

PDF

SVG

PDF

SVG

EPS

AI

EPS

AI

Universal
PDF

JPG

PNG

JPG

PNG

Transparent
PDF

SVG
EPS
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PNG
AI
Credit: thelogopackage.com

Image Files
JPEG (or JPG) - Joint Photographic Experts Group
JPEGs might be the most common file type you
run across on the web, and more than likely
the kind of image that is in your company’s MS
Word version of its letterhead. JPEGs are known
for their “lossy” compression, meaning that the
quality of the image decreases as the file size
decreases.
PNG - Portable Network Graphics
PNGs are amazing for interactive documents
such as web pages but are not suitable for print.
While PNGs are “lossless,” meaning you can edit
them and not lose quality, they are still low
resolution.
GIF - Graphics Interchange Format
GIFs are most common in their animated form,
which are all the rage on Tumblr pages and
in banner ads. It seems like every day we
see pop culture GIF references from Giphy in
the comments of social media posts. In their
more basic form, GIFs are formed from up to
256 colours in the RGB colourspace. Due to
the limited number of colours, the file size is
drastically reduced.

TIFF - Tagged Image File
A TIF is a large raster file that doesn’t lose
quality. This file type is known for using “lossless
compression,” meaning the original image data
is maintained regardless of how often you might
copy, re-save, or compress the original file.
PSD - Photoshop Document
PSDs are files that are created and saved in
Adobe Photoshop, the most popular graphics
editing software ever. This type of file contains
“layers” that make modifying the image much
easier to handle. This is also the program that
generates the raster file types mentioned above.
PDF - Portable Document Format
PDFs were invented by Adobe with the goal of
capturing and reviewing rich information from
any application.
EPS - Encapsulated Postscript
EPS is a file in vector format that has been
designed to produce resolution independent
graphics for print. All vector based design
software can create an EPS.
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AI - Adobe Illustrator Document
AI is, by far, the image format most preferred
by designers and the most reliable type of file
format for using images in all types of projects
from web to print, etc.
INDD - Adobe InDesign Document
INDDs (InDesign Document) are files that are
created and saved in Adobe InDesign. InDesign
is commonly used to create larger publications,
such as newspapers, magazines and eBooks.
RAW - Raw Image Formats
A RAW image is the least-processed image type
on this list -- it’s often the first format a picture
inherits when it’s created. When you snap a
photo with your camera, it’s saved immediately
in a raw file format. Only when you upload your
media to a new device and edit it using image
software is it saved using one of the image
extensions explained above.
SVG - Scalable Vector Graphic
An SVG file is a standard graphics file type used
for rendering two-dimensional images on the
internet. Unlike other popular image file formats,
the SVG format stores images as vectors.

Credit: https://blog.hubspot.com/insiders/different-types-of-image-files

Useful Websites
Mock-ups/Redraws/Production Art/Education
www.martydaley.com.au

Fonts
www.myfonts.com/WhatTheFont/
www.ilovetypography.com
www.speckyboy.com/best-free-fonts/
www.typetester.org
www.dafont.com
www.fonts.google.com

Education/Programs
www.helpx.adobe.com/learning.html
www.lynda.com/com
www.canva.com/en_au/
Alternatives to Adobe
Photoshop
- GIMP:
www.gimp.org/
- Krita:
www.krita.org/en/
- Photopea:
www.photopea.com/

Design
www.brandsoftheworld.com
WARNING: not always 100% accurate
www.resizemybrowser.com
www.dropbox.com
www.vecteezy.com
www.vector4free.com
www.brusheezy.com
www.brushlovers.com
www.flaticon.com

Lightroom
- Darktable:
www.darktable.org/
- RawTherapee: www.rawtherapee.com/
Illustrator
- Inkscape:
- Vectr:

www.inkscape.org/
www.vectr.com/

InDesign
- Scribus:
- Lucidoress:

www.www.scribus.net/
www.lucidpress.com/pages/

Colours
www.pantone.com/color-finder
www.colourlovers.com
www.colordesigner.io/
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Did You Find This
eBook Helpful?
If you found this eBook helpful, please leave a
Google or LinkedIn review. Feel free to share this
eBook with your co-workers, clients, or anyone
who might find it of value and worth.

What Topics Would
You Like To See In
My Next eBook?
Reach out and let me know.
Marty Daley Graphic Design
160 Ardross Street
Mt Pleasant Perth WA 6153
0402 117 005
art@martydaley.com.au
www.martydaley.com.au
Google @martydaleygraphicdesign
Facebook @martydaleygraphicdesign
LinkedIn @martydaleygraphicdesign
Instagram @martydaleygraphicdesign
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